[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Still cannot install the nvidia driver-SOLVED

Hi all,

    I solve the problem now. The main problem is that
I have not the package module-init-tools. Therefore,
the following error message keeps appearing:

QM_MODULES: Funnction not implemented

    After I have installed the module-init-tools, then
under the instruction of welly hartanto:

Welly writes the following:
debian box sid 2.6.5 and
 NVIDIA-Linux-x86-1.0-5336-pkg1.run. Doing :
 -   ./NVIDIA-Linux-x86-1.0-5336-pkg1.run
 -   cd NVIDIA-Linux-x86-1.0-5336.pkg1
 -   as root doing : make install
 -   edit /etc/inittab and change default runlevel to
 -   reboot
 -   cd to the directory where the NVIDIA...pkg1.run
     is extracted.
 -   ./nvidia-installer
 -   the installer suggest to change runlevel to 3.
     in my case, I didn't do what it suggest and go
     on with runlevel 1 by answering 'No'.
 -   the installer said that there's no kernel       
     interfaces and suggest to download...say 'NO' !
 -   the installer than built its own kernel
     interface for 2.6.5, just wait and see untill all
      process done.
 -   change runlevel via /etc/inittab to 5 ( or
     whatever you wish )
 -   reboot.

DON'T FORGET : edit the XFree config file as discribe
in README. ( add Load "glx" remove Load "dri" and
"GLcore", change driver "nvidia" )
 Have a nice tuxrace..... 

    Then no error message appears, and the nvidia
driver have installed successfully.

    Thank you for all guiding me to the solution.

James Ng

浪漫鈴聲  情心連繫

Reply to: