[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Linksys Router Setup Failure - Fixed

The victory is not particularly satisfying as I don't know how we fixed the problem.

On the plus side,the Linksys tech support was alway immediately reachable and worked tirelessly in four long phone sessions to find and fix the problem. On the negative side I had to do all this on my grandson's laptop running Windows XP Pro. I am sure I had already tried everything the tech support people suggested. One of those actions must have been correct but required a reboot although there was no message to this effect.

While it is frustrating not to know what fixed the problem it may never come up again as this was a one time setup which should remain in effect until setup is run again.

Finally, I really suspect that there has been a security change which prevented me from doing this running Linux. Specifically, reaching the setup page requires a DHCP setup. Our LAN normally uses fixed IP addresses. When I changed one system to DHCP a link came up immediately but still when the IP address of the setup page was entered in Mozilla there was an immediate message that the connection was refused. Another indication of this problem came this morning when I tried to re-setup the Belkin UPS. This must be done as root but in a display. Using xdm and icewm I would open a terminal, su root, open the display and make the necessary changes. I can no longer open the display.

Tom George

Reply to: