[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade to 2.6.5 problem

On 11. May 2004 at 7:34PM +0100,
Keir Lawson <keir@thelawsons.plus.com> wrote:

> I recently upgraded from kernel 2.4.25 to kernel 2.6.5 (im using
> unstable) - the upgrade went OK but now i have two problems:
> 1. the nvidia graphics module isnt loaded on startup (i have to
> do insmod /lib/modules/2.6.5-1-k7/nvidia/nvidia.ko before i can
> enter the xserver)
> 2. permission are mucked up, for both oss (/dev/dsp,/dev/mixer)
> alsa (/dev/snd/*), and nvidia stuff (/dev/nv*), when i change
> anything in /dev (creating a folder, changing permissions) the
> changes revert on reboot

Do you have udev installed?

Reply to: