[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade to 2.6.5 problem

On Tue, May 11, 2004 at 07:34:16PM +0100, Keir Lawson wrote:
> 1. the nvidia graphics module isnt loaded on startup (i have to do
> insmod /lib/modules/2.6.5-1-k7/nvidia/nvidia.ko before i can enter the
> xserver)

/etc/init.d/nvidia-glx start
cd /lib/modules/2.6.5.dilbert/nvidia
modprobe nvidia

Then in /etc/modules.conf make sure you have the "nvidia" module listed.
You may also want to run "update-modules" after loading the module. It
seems to append the /etc/modules.conf file with whatever extras you have
loaded, but aren't in that file.

hope that helps,

Emma Jane Hogbin
[[ 416 417 2868 ][ www.xtrinsic.com ]]

Reply to: