[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Komodo IDE C library incompatibility

Am 11.05.2004 um 12:23 schrieb Andrew Malcolmson:

> What Debian package provides this libc version (I don't
> understand the difference of the version numbering for 'libc' &
> 'libc6)?

wget http://ftp.de.debian.org/debian/dists/sarge/Contents-i386.gz
zgrep libstdc++-libc6.2-2.so.3 Contents-i386.gz

This shows that the missing file is in a package named 

> How can I prevent installation of an earlier libc from conflicting with
> the current one? 

This package does not depend on an older libc. IMHO the intention of
this package is to keep compatiblity between your current libc and
programs using the old libstdc++.


Send private mail to dennis@... only! Mails going to lists@stosberg.net
will not reach me, unless they are sent via the list.

Reply to: