[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

re: problem in upgrading kernel from 2.4.18 to 2.6.3

Selecting all the items in Load Module Support doesn't help.
Before the appearance of the "Unresolved symbols ...", the following statement was executed.
if [-r System.map}; then /sbin/depmod -ae -F System.map
-b /usr/src/linux/debian/tmp-image -r 2.6.3; fi
A typical error msg is as follows:
depmod: Unresolved symbols in /usr/src/linux/debian/tmp-image/lib/modules/2.6.3/kernel/drivers/net/xxx.ko
where net/xxx.ko is the network module that I had selected in the config menu.
Does this help?

Do you Yahoo!?
Win a $20,000 Career Makeover at Yahoo! HotJobs
Reply to: