[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libqt3-dev and kdebase-dev mutually exclusive?



I have libqt3-mt-dev installed already, but the superkaramba configure script 
doesnt seem to want to use them for some reason... :(


On Wednesday 21 April 2004 11:40, Roberto Sanchez wrote:

> $ apt-cache show libqt3-dev
> [SNIP]
>   WARNING: The nonthreaded version of Qt3 is considered deprecated and
>   may disappear anytime in the future. Please use libqt3-mt instead
>   (Read README.Debian for instructions).
> [SNIP]
>
> Try libqt3-mt-dev instead (the multithreaded version).
>
> -Roberto Sanchez



Reply to: