[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

NVIDIA-installer for 5336 incompatible with Debian/Woody and 2.4.25 kernel



I have a Debian/Woody distribution installed on a new dual-Xeon 4GB
system. Works great.

Under kernel 2.4.25 (self compiled), SMP-mode, the nvidia-installer
fails on unresolved references to smp_num_cpus

Under kernel 2.4.25 (self compiled), single-processor mode, the nvidia
installer works correctly.

Under kernel 2.6.5 (self compiled), SMP-mode, the nvidia installer works
correctly.

I think there is an incompatibility with the first configuration. Anyone
else agree ? 

-- 
James D. Freels, Ph.D.
freelsjd@comcast.net
freelsjd@ornl.gov



Reply to: