[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lucent winmodem drivers and kernel 2.6.5



On Thu, Apr 08, 2004 at 09:54:17PM +0300, linuxovik wrote:
> Hello debian-user,
> 
>   i cannot compile lucent winmodem drivers for kernle 2.6.5.
>   It prints me : cannot compile modules as expecting from absence of
>   modversion.h.
>   There is no any modversion.h in kernel 2.6.5.

Check out the Kernel 2.6.5 and Nvidia driver thread:

http://lists.debian.org/debian-user/2004/debian-user-200404/msg01145.html

This sounds like it might be your problem too?

HTH

>   In 2.4.18 everything worked.
>   Tried to copy modversions.h from 2.4.18 to 2.6.5 -> at any case do
>   not want to compile.
>   Mod-init-tools are installed.
>   What to do?
>   Please helP!
> 
> -- 
> Best regards,
>  linuxovik                          mailto:linuxovik@tut.by


-- 
Chris Harris <charris@rtcmarketing.com>
-------------------------------------------
GNU/Linux --- The best things in life are free.



Reply to: