[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc6 - initscripts conflict

hello ng,
same problem here with initscripts version 2.85-13. calling apt-get -f
install doesn`t solve the problem. when i try to update to
initcripts_2.85-14 i get an unmet dependency error:
The following packages have unmet dependencies:
libc6-dev: Depends: libc6 (= 2.3.2.ds1-11) but 2.3.2.ds1-10 is to be
locales: Depends: glibc-2.3.2.ds1-11

has someone a solution?


Am Fri, 19 Mar 2004 20:20:09 +0100 schrieb Axel:

> Hello,
> I am trying to upgrade libc6 2.3.2.ds1-10 to libc6_2.3.2.ds1-11 in Sid,
> but I get this error:
> dpkg: error processing /var/cache/apt/archives/libc6_2.3.2.ds1-11_i386.deb
> (--unpack):
>  trying to overwrite `/etc/default/devpts', which is also in package initscripts
> The installed version of initscripts is 2.85-11.
> Could someone give me a hint on how to solve this?
> Thank you.

Reply to: