[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: spamassassin

James Ireson wrote:
>> Colin Watson wrote:
>>> On Fri, Feb 27, 2004 at 12:58:41PM -0000, James Ireson wrote:
>>>Dselect is telling me that Spamassassin wants libc6 2.3.2-1 but all
>>>that's available is 2.2.5-11.5...
>> Install a version backported to stable rather than trying to install the
>> one from testing/unstable directly.
>> Cheers,
> I am installing from stable... my sources are
> deb http://ftp.uk.debian.org/debian/ stable main
> deb-src http://ftp.uk.debian.org/debian/ stable main
> deb http://non-us.debian.org/debian-non-US stable/non-US main
> deb-src http://non-us.debian.org/debian-non-US stable/non-US main
> deb http://security.debian.org/ stable/updates main

Spamassassin in stable is reccomending libc6 >= 2.3.2-1. Dselect spins it's wheels on this telling you that there are unsatisfied dependancies. Aptitude will do the right thing.

Try aptitude to get spamassassin updated/installed.

Jacob Anawalt
- Not on the list, following via news.
- Apologize in advance about missing muttish headers

Reply to: