[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Unidentified subject!

> Hi all, I'm trying to install woody (3.0r1) from CD's on a
PC with an
>> AMD K6 II 500mhz and a brand new Seagate 80GB Barracuda
Ultra ata/100 and a 
>> brand new SIIG ultra ata/133 pci controller. in addition
to the new Seagate,
>> the pc has an IO Magic CD-ROM and an LG CD-RW. Prior to
buying the new Seagate and >>the new
>> SIIG controller the pc ran fine with a 2GB Western
Digital connected to the
>> on board IDE.
>> First I tested the the SIIG controller by connecting the
old western digital to
>> it's primary channel and connected the cd-rom and cd-re
to it's secondary channel.
>> I disabled the onboard ide in the BIOS. I booted. The
SIIG sucessfully detected
>> all drives and linux booted. Every worked.
>> Then I took out the western digital and installed the new
Seagate to the SIIG 
>> primary channel. I was hoping the SIIG was smart enough
to boot from cd but 
>> it didn't. The SIGG detected all drives but wouldn't boot
the cd. 
>> Now here's where I start my trial and error. I'm not sure
what is the best
>> configuration to use at this point. I removed the cd-rom
and cd-rw from the
>>  SIIG and attached them back to the secondary onboard ide
and re-enabled it in
>> the BIOS. SIIG detected my new Seagate, the BIOS detected
both CD drives and the
>> Debian woody cd booted but the debian installation didn't
see the new
>> Seagate. 
>> Maybe the SIIG isn't even compatible with linux?
>> Is there a boot floppy out there that I can use to get
the installation going?
>> How can I get the debian installation to see the Seagate?
>> Jim
>Did you try fdisk the first thing after you booted the CD?

Hi, I booted again to the CD and went to a shell and tried
fdisk and cfdisk. neither one could see the hard drive. The
weird thing is that when I boot my old western digital drive
I am able to fdisk the new drive and mount it. But for some
reason the kernel on the boot CD can't detect it. I've tried
boot floppies too but I get kernel panics.



Reply to: