[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Mailbox problem... messgae too large


On Thu, 29 Jan 2004, Ian Perry wrote:

> Thanks Brian.
> This works fine for all other accounts except the one in question.
> I have no doubt I will need a linux solution in the future.
> The session looks like this
> mserver:~# telnet localhost 110
> Trying
> Connected to localhost.
> Escape character is '^]'.
> +OK POP3 localhost v7.59 server ready
> user XXXXXX
> +OK User name accepted, password please
> pass YYYYYY
> (comment:  there is a pause here of approx 30 seconds)
> -ERR Can't get lock.  Mailbox in use
> Connection closed by foreign host.
> mserver:~#
> I solved the problem by another roundabout method....
> Create dummy account on server
> Copy file to dummy account (in this case it was mailman)
> Go to Windows machine
> Log in using imap and move all OTHER messages to local mailbox on windows
> machine
> Delete mailbox from server
> Log in using imap and move messages back.
> Copy dummy mailbox to real mailbox
> Get client to receive mail.
> PS:
> After the telnet session... what's the command to leave pop3 ?
Seems it's solved, but if your mailbox (thus the file
/var/spool/mail/XXXXX) is in use, check the processes which are using it:
fuser -av /var/spool/mail/XXXXXX

and kill each process (or close it as it should).


Reply to: