[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Outdated package, is it possible to help?

Toshiro wrote:
I like krusader (a very nice file manager, like mc) and I'd like to have the latest version; unfortunately the Debian version is very outdated (almost a year old)

I've sent a couple of e-mails to the maintainer of the package telling him that I'm willing to help if he needs help, but I haven't received any answer from him so far. My question is: can I contact anybody else? What is the proper procedure in this kind of situations?


ADSL    -    Para estar las 24 horas en internet
http://www.internet.com.uy       Tel. 707.42.52

To (probably) close this thread: Krusader 1.30 is in unstable now.



Felix Stegerman

the QuiX project - Open Source software
E-Mail: quix@free.fr
Web:    http://www.quix.tk/

Reply to: