[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Doing a dist-upgrade to unstable

Hello Joseph!

On Wed, Jan 07, 2004 at 07:06:21AM -0600, Joseph A. Nagy, Jr. wrote:
Does anyone know if the gimp1.3 packages include GIF support now that the patent on GIF has expired?

I guess they don't, but you could install
gimp1.3-nonfree - GIF support for the GNU Image Manipulation Program.

BTW: The Unisys patent expired on 20 June 2003 in the USA, but it does
not expire in most of Europe until 18 June 2004, in Japan until 20
June 2004 and in Canada until 7 July 2004.


PS: Also I entirely agree with Monique's reply.

Attachment: signature.asc
Description: Digital signature

Reply to: