[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why I can't install totem?

Kevin Mark wrote:
On Fri, Jan 02, 2004 at 10:14:32AM +0800, Hongzheng Wang wrote:

Hello, everyone.

I wanna install totem on my debian/testing system, but some strange errors occured. That is, the debian package system complained some dependencies problems, however, they are not problem at all.

 The original error message is:


As you have seen, the softwares in my system have the right versions. So I don't understand why the install process can't continue correctly.

 Please help me,
 Thank you very much.

Hongzheng Wang

Hi Hongzheng,
Just out of curiosity, if you use the 'download only' option for
apt-get, can you use 'dpkg' to manually install the package? You may
need to override dpkg with 'force' or other options. But the wierd
thing is that it would seem that dependecy checking is broken. Do other
packages install ok? If so, then it seem ultra-strange?! -Kev

  Thank you for your reply :-)
The apt system and dpkg system is both OK now. I can use `apt-get install` and `dpkg -i` to install other packages correctly. In fact, I use `apt-get upgrade` very frequently and everything seem right. I also tried the `dpkg -i totem_0.99.8-1_i386.deb --force all` to install totem. But after installation, when I type `totem` in gnome-terminal, nothing happen, that is, no errors, no messages displayed. And the shell does not return at all. The only thing I can do is use Ctrl-C to end it.

BTW:  I noticed a sentence in the error messages when install totem:
Conflicts: xlibs (= 4.3.0-0ds4)
And I am using the unofficial version Xlibs, 4.3.0-0ds4.
Is this the problem?

Well, I can also install xine-ui, gxine correctly. Only totem has problem. It's so bother to me :-(

Hongzheng Wang

Reply to: