[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Outdated package, is it possible to help?

On Tuesday 23 December 2003 12:47, Felix C. Stegerman wrote:
> Toshiro wrote:
> > I like krusader (a very nice file manager, like mc) and I'd like to have
> > the latest version; unfortunately the Debian version is very outdated
> > (almost a year old)
> Same here.
> > I've sent a couple of e-mails  to the maintainer of the package telling
> > him that I'm willing to help if he needs help, but I haven't received any
> > answer from him so far.
> > My question is: can I contact anybody else? What is the proper procedure
> > in this kind of situations?
> > Toshiro.
> I looked around on the web and found krusader_1.20-1_i386.deb on the
> Krusader homepage and krusader_1.25-beta1-1+cvs20030822+orth_i386.deb on
> apt-get.org.

Well, I finally built a krusader package for the latest stable version (1.3); 
it's running fine in my computer, if anybody want to  test the package just 
let me know. 


Reply to: