[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with upgrading


During my latest updrade using aptitude, I get:

Setting up foomatic-filters (3.0.0-2031207-1)
Configuration file `/etc/foomatic/filter.conf'
 ==> File on system created by you or by a script.
 ==> File also in package provided by package maintainer.
   What would you like to do about it ?  Your options are:
   [list of options]
***  filter.conf  (Y/I/N/O/D/Z) [default=N] ?

but whatever I enter at the prompt (including nothing to accept the
default) followed by return, it just sits there doing nothing until I
kill it using <Control>-C.  I would like to submit a bug report, but I
am not sure which package to submit it against, can anyone please advise?



Reply to: