[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How to get a newer Mozilla (1.5) in Sarge

On Mon, 2003-12-15 at 12:23, Rich B wrote:
> Howdy,
> I'm running Sarge (Testing) and want to update Mozilla to 1.5. I've
> looked at apt-get.org and only see backports to Woody, not Sarge.
> Where can I find Mozilla .deb's for Sarge?

Have you tried the ones from unstable?
Mark Roach

Reply to: