[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Groundhog day (was Galeon 1.3.10 on sid (ppc)


Sorry to re-post but I'm really stuck (I've been reduced to reinstalling
woody on another partition, just to be able to function).

To recap, using aptitude, I installed Galeon 1.3.10 (which seems to run
although there were some errors reported on installation).  My problems
started when I tried to remove it because of the errors reported.  If I
try to hold it, aptitude tries to reinstall it.  If I try to remove it,
it reports that it is so broken that it needs to be reinstalled before I
can remove it.  And if I try to reinstall it (it is flagged for upgrade)
I get:

Preconfiguring packages ...
(Reading database ...
dpkg: serious warning: files list file for package `galeon' missing,
assuming package has no files currently installed.
82818 files and directories currently installed.)
Preparing to replace galeon 1.3.10-3 (using
.../galeon_1.3.10-3_powerpc.deb) ...Unpacking replacement galeon ...
E: Sub-process /usr/bin/dpkg received a segmentation fault.
Ack!  Something bad happened while installing packages.  Trying to
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Press return to continue.

Frightening what ? ;) I tried manually removing the Galeon files but that 
didn't get me far either.

I upgraded to sid with some trepidation, given my relative inexperience
with Linux and Debian (I've only tried Debian) but I was beginning to
find woody a bit limiting.  Am I out of my depth here? "Oh yes he is",
they cried ;)

If someone could advise me how to expunge Galeon, I may be able to make
progress ;)



strategies for business

Reply to: