[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kernel expolit. is 2.4.18-bf2.4 affected?



on Mon, Dec 15, 2003 at 06:33:39PM +1300, Paul William (webmaster@startlinux.co.nz) wrote:
> Hi all,
> 
> Is the stock woody 2.4.18-bf2.4 kernel affected by the kernel exploit
> that was used to attack the debian.org servers? If it is affected then
> what kernel is safe? 

*All* 2.4 installation kernels predate the patch, and are vulnerable.

Your safe options are 2.2.x kernels, a patched 2.4.18, 2.4.(>=23), and
presumably the 2.6 tree.


Peace.

-- 
Karsten M. Self <kmself@ix.netcom.com>        http://kmself.home.netcom.com/
 What Part of "Gestalt" don't you understand?
    Americans [...] need to watch what they say.
    -- Ari Fleischer, White House Press Secretary
       http://www.whitehouse.gov/news/releases/2001/09/20010926-5.html

Attachment: pgpuVVfkk8tSm.pgp
Description: PGP signature


Reply to: