[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: compiling kernel for another system



On Thursday 04 December 2003 16:29, John L. Fjellstad wrote:
> When I tried, I got several unresolved symbols when installing the
> deb package during the /sbin/depmod -a stage.  I'm guessing because
> testing uses libc6 2.3.2, while stable uses libc6 2.2.5.

Hey, finally someone with the same problem... I posted about this 
weeks ago.

Well, anyway, as it turns out this problem actually goes away as soon 
as you boot into the new kernel (at least that's what happened when I 
tried it).

I simply installed the packet, disregarded the warning and booted into 
the new kernel and everything worked just fine.

-- 
---  Magnus von Koeller ---
email:    magnus@vonkoeller.de
address:  International University
          Campus 9, App. 13
          D-76646 Bruchsal / Germany
phone:    +49-7251-700-659
mobile:   +49-179-4562940
web:      http://www.vonkoeller.de               

Attachment: pgps1bpDukMlr.pgp
Description: signature


Reply to: