[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: daemontools-installer

On Sun, Nov 02, 2003 at 09:57:54AM +0100, ahuisman wrote:
> Hi,
> I have installed daemon-tools a couple of times on the same 
> machine without any problems.After a dselect update i upgraded
> to gcc (GCC) 3.3.2 (Debian)and installed daemomtools-installer,
> djbdns-installer again.This time when i do a build-daemontools i get
> the following output :


> I didn`t experienced this before.
> Is the problem gcc-3.2.2 ?

Probably 3.3 is kind of buggy (it might not be bugs, as people might
have been using marginal/cludgy solutions that barely worked with the
older version, and subtle changes are causing breakage). Try building
with 3.2 or 2.95, or whatever version you had before. At least one of
the others should be installed, and if it isn't well you can apt-get it.

On a side note I just installed this package this morning to test out
this program that recommended it (an nntp server written in perl) and it
worked fine. I'm running sid I think I've set my default gcc to be 2.95.
I didn't really need daemontools after all (got inn2 to work the way I
wanted) so I purged daemontools, but yeah it was working.

Bijan Soleymani <bijan@psq.com>

Attachment: signature.asc
Description: Digital signature

Reply to: