[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: tasksel on testing - unmet dependencies for Desktop

On Sat, Nov 01, 2003 at 09:12:17PM +0800, Uwe Dippel said
> Plain upgrade von Woody to something more stable than unstable using
> apt-get dist-upgrade went smoothly, but left me without much on the
> desktop. So I issued another
> # apt-get update
> # apt-get upgrade
> #tasksel
> resulted in:
> The following packages have unmet dependencies:

This is when you should head off to http://bugs.debian.org/ and see if
the bug is already reported.  If not, file it yourself.

>   evolution: Depends: libgnome-pilot1 (>= 0.1.63) but it is not installable

Can't see a bug like this, you should report it if you can't find it.

>   kde: Depends: kdebase-audiolibs but it is not going to be installed or
>                 kdebase3-audiolibs but it is not installable

Known problem: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=212933

Rob Weir <rweir@ertius.org> | mlspam@ertius.org  |  Do I look like I want a CC?
Words of the day:  illuminati Forte passwd bemd SWAT South Africa MILSATCOM MD2

Reply to: