[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't install networking.

On Thu, 30 Oct 2003 20:57:07 -0600, Kent West wrote:

>Mark Healey wrote:
>>When installing there was no networing setup.
>>The first install attempt I assumed that support was in the kernel
>>since it wasn't on the list of non-supported nics in the installation
>>manual.  That didn't work.
>>On the second attempt I tried the add modules option and it wasn't
>>I tried google and all I got were similiar horror stories.
>>How do I get this to work?
>>Asus A7V8X mobo with
>>	Broadcom 4400 onboard lan
>>	SiS on board audio
>According to this page:
>"[the Broadcom] chip has recently become supported in stock kernels, so
>if you compile your own kernels, download the latest 2.4 or 2.6 release
>and give it a try."
>and according to a Debian page:
>"Note that the Linux kernel >= 2.4.22 includes the Broadcom 4400 driver.
>You may want to consider using the kernel driver instead."
>What kernel version do you have?

I don't know.  Whatever is on the CD.

Mark Healey

Giving debian a chance.

Reply to: