[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ide-scsi problem on woody

On Tue, Oct 21, 2003 at 04:27:04PM +0200, [loonyx | rolf joho] wrote:
> Date: Tue, 21 Oct 2003 16:27:04 +0200
> From: "[loonyx | rolf joho]" <loonyx@gmx.net>
> Subject: ide-scsi problem on woody
> even though i load the ide-scsi module at boottime, i can not mount my 
> ide-dvd-writer. since i was perfectly able to do that on earlier 
> installations, i am asking for hints.
> through /etc/modules i successfully load this:
> sr_mod
> ide-scsi
> my complete lsmod can be found at the end of the message.
> my bootloader (grub) has this entry (which worked on older setups):
> kernel /vmlinuz-2.4.18-smp-woody-xas-1.0-i686 video=matrox:vesa:440 ro 
> root=/dev/sda6 idebus=66 hdc=ide-scsi

> lsmod-output:
> Module                  Size  Used by    Not tainted
> nls_iso8859-1           2880   0  (autoclean)
> ide-cd                 26176   0  (autoclean)
 Have you tried to add ignore=hdc option to ide-cd module. I have it in
my /etc/modutils/0keep like
options ide-cd  ignore=hdc

 Don't forget to run update-rc.d after changing this file.

Reply to: