[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

broken packages


I installed kile and received the following error message

> Errors were encountered while processing:
>  /var/cache/apt/archives/libxcursor-dev_1.0.2-2_i386.deb
>  /var/cache/apt/archives/kdelibs-data_4%3a3.1.4-2_all.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)

kile is running but now various problems appear.
konqueror is not acessing the web anymore:

> An error occured while loading http://www.debian.org:
> Could not start process Unable to create io-slave:
> klauncher said: Error loading 'kio_http'.

nor can it display images

synaptic prompts that these packages are broken:

> libqt3-mt-dev 3:3.2.1-6
> kdelibs4 4:3.1.4-2

how can I solve that or do I have to deinstall kile?

I am using debian testing/unstable. 

thanks in advance, cheers Martin

Reply to: