[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

USB Devices

Greetings All,

I'm hoping you can help me as I've struck a dead-end.
It's not for the lack of trying, mind you!

When I plug my USB Thumb drive into my linux box, (which I've only just done for the first time as I've not needed to before),
I get the following messages on the screen...

debian:~# usb.c: USB new device connect, assigned device number 2
scsi0 : SCSI emulation for USB Mass Storage devices
scsi : 1 host.
usb-uhci.c: interrupt, status 2, frame# 220
usb_control/bulk_msg: timeout
usb_control/bulk_msg: timeout
usb_control/bulk_msg: timeout
usb-storage: bus_reset() requested but not implemented
usb-storage: bus_reset() requested but not implemented
usb-storage: host_reset() requested but not implemented

I don't know what to do about this...I've checked things and even tried a USB Webcam with the same result...
Which leads me to beleive that the USB bit is fundamentally screwed...?? Maybe?

Any "hand-holding" anyone can offer to resolve this would be greatly appreciated.

Many Thanks In Advance,

Lloyd. :-)

Reply to: