[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

pango error installing gaim



i used to have gaim on my system, and i need it back for work -- but i
need version 0.70 out of unstable, the one that supports the yahoo
protocol.

on a different (but similar) debian system, a month ago or so, i was
able to simply

apt-get install gaim -t unstable

and voilŕ, magic, it worked.

for whatever reason (that's for a different question), i can't grab
things off unstable with this system -- but i can from testing.  i'm
now trying to get version 0.64 from testing.

on this one, everything downloads, unpacks, and installs fine, but
when trying to run it, i get the following errors:

orange:~> gaim
Pango:/usr/local/etc/pango/pangorc: Error opening config file: Permission denied

** (gaim:13804): WARNING **: No builtin or dynamically loaded modules
were found. Pango will not work correctly. This probably means
there was an error in the creation of:
  '/usr/local/etc/pango/pango.modules'
You may be able to recreate this file by running pango-querymodules.

** (gaim:13804): WARNING **: Couldn't load font "Sans 10" falling back to "Sans 10"

** (gaim:13804): WARNING **: Couldn't load font "Sans 10" falling back to "Sans 10"

** (gaim:13804): WARNING **: All font failbacks failed!!!!


the file /usr/local/etc/pango/pangorc doesn't exist.

running pango-querymodules, like it suggests, generates the exact same
file that's currently in /usr/local/etc/pango/pango.modules.

i've never had install problems like this before ... and redownloading
libraries and things by themselves doesn't seem to fix it.

any ideas?

thanks,

</nori>

-- 
    .~.      nori @ sccs.swarthmore.edu
    /V\  http://www.sccs.swarthmore.edu/~nori/jnl/
   // \\          @ maenad.net
  /(   )\       www.maenad.net
   ^`~'^
            get my (*new*) key here:
   http://www.maenad.net/geek/gpg/7ede5499.asc
      (please *remove* old key 11e031f1!)

Attachment: pgpcbml1Hpho6.pgp
Description: PGP signature


Reply to: