[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with gv



On Tue, Sep 23, 2003 at 12:15:01PM +0200, mag wrote:
| I have a problem when I run gv :
| 
| Warning: Representation size 2 must match superclass's to override
| internalWidth
| Segmentation fault
| 
| I'm running under testing.
| Do you know what is it ?

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=212174
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=206486
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=206798
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=206554

This bug was reported at least 5 times.  (just now I didn't find the
report that clued me in to the solution)

Either update your xaw3dg to the version in unstable (1.5+E-2) or
downgrade your gv to the one in stable.

-D

-- 
The Lord detests all the proud of heart.
Be sure of this: They will not go unpunished.
        Proverbs 16:7
 
http://dman13.dyndns.org/~dman/

Attachment: pgpqE9YugyAga.pgp
Description: PGP signature


Reply to: