[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Still on install

Sidney Brooks wrote:

I have two problems left.

1. I can get two dialers, kppp and ppp, to dial, but
they do not authenticate. The kppp log says:

The system is required to authenticate itself
but I cannot find any suitable secret (password) for
it to use to do so.
(None of the available passwords would let it use an
IP address).

I suspect it has something to do with that new secret
protocal in the install process. What do I need to do?
I would recommend using pppconfig/pon/poff first, to get things working. Once you've got that working, then move on to kppp and (ppp?!).

2. I can't find cups on any of my seven disks. Isn't
it supposed to be part of the distribution? Does the
package go under a different name from cups? Otherwise
how do I get my printer to work? I tried magicfilter,
but I don't know what filter to use (tried ljet4l).
Printing has always been a mystery to me. But I believe "cupsysy" is what you want instead of cups. (I don't know; don't ask me.)


Reply to: