[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc problem



This is not an urgent issue, even for you.  (I say that because your
system works, just one non-critical program is not functioning)  Lucky
for you, though, I removed the filter I had that discarded all
messages with "urgent" in the subject.

On Mon, Sep 22, 2003 at 11:02:09AM -0400, Vivek Kumar wrote:

| I am installing some virus scanner and when i try to run it i get the
| following error message
| /lib/libresolv.so.2: version `GLIBC_2.2' not found
| /lib/libc.so.6: version `GLIBC_2.2' not found
| 
| Can you please suggest me what to do. Thanks I appreciate your reply and
| help.

That virus scanner is a commercial binary-only product, right?

What version of libc6 do you have installed?

Possibly upgrading your libc6 package will eliminate the problem, or
perhaps the virus scanner needs to be (re)compiled against the new
libc.  I can't begin to guess which is correct until after I know what
version you currently have.

HTH,
-D

-- 
How great is the love the Father has lavished on us,
that we should be called children of God!
        1 John 3:1
 
http://dman13.dyndns.org/~dman/

Attachment: pgpyp2mLa5ATw.pgp
Description: PGP signature


Reply to: