[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: security update advice- SSH

On Thu, Sep 18, 2003 at 10:28:18AM -0700, Carla Schroder wrote:
> I'm running the latest Libranet, which is based on Sarge. I'm confused over 
> the latest round of SSH patches, it looks like they've issued patches for 
> Woody, but not Sarge. I know the docs say that security updates for Sarge 
> come a lot slower than for Woody- how do I know if I have the patched version 
> of SSH or not? The one I have now is:
> OpenSSH_3.6.1p2 Debian 1:3.6.1p2-7.0.libranet.1, SSH protocols 1.5/2.0, 
> OpenSSL 0x0090702f

sarge has not yet been patched. From that version number it looks as if
Libranet have picked up the first round of patches but not the second;
however, check /usr/share/doc/ssh/changelog.Debian.gz to see exactly
what they say they've done.


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: