[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

2.4.18-bf2.4 and Alsa sound configuration

Can I run Sound on this Kernel Version without patching the Kernel?

Im running 2.4.18-bf2.4 on an IBM thinkpad with a ESS1969 card.
I am trying to use Alsa, but I am getting "Can't locate module snd"

I remember messing with this once before and failing.
Is there a problem with the version of the Kernel I am running and Alsa.

If so are there any workarounds?

Thanks in advance

Reply to: