[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dependency problem

On Tue, Aug 19, 2003 at 10:01:20PM +0200, Gregory Soyez wrote:
> Hi all,
> got a little dependency problem: uinstalled woody and wanted to upgrade to 
> libc6-2.3 which needs libdb1-compat. However, the testing version of 
> libdb1-compat needs libc6>=2.2.5-13 which I cannot found ...

You've got it right there, since you're trying to install libc6 2.3.
Just install them both on the same dpkg command line, or use a proper
package management front-end to do that for you.


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: