[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

No Gnome-settings-Daemon (Sarge + Woody control-center)

I upgraded from Woody to Sarge last week, and now I cannot start my
gnome. Xfree and KDE works. Well actually I had some problems with the
xserver of sarge, so now I am running xfree from woody. Bug report

When I chose gnome from gdm I get an error message saying I did not
have any gnome-settings-daemon. I just ended up with a grey screen.

I tried reinstalling the gnome-control-center from Woody. This package
had become uninstalled during the apt-getting. I believe this was due
to a conflict with icewm-gnome. I started gnome again and teh same
thing happened: Error message and grey screen.

Then I tried installing gnome-control-center from unstable. Now I
don't see the error message my screen still goes grey. (I also see a
splash screen)

I realize that this is not a proper bug report, but I am a little
confused about which log files I should look in. I have checked
/var/log/syslog, /var/log/XFRee86 and /var/gdm, but I seem to miss
some information.

Is is correct for me to use the gnome-settings-daemon from Woody?

Which information should I provide to describe my problem better?

Is there a chance that this problem will dissapear by itself as new
gnome2 packages enter testing?

                Thanks in advance for any help


Niels L Ellegaard  http://dirac.ruc.dk/~gnalle/

Reply to: