[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian Woody, KDE startup does not go past "Peripherals" phase

Hi, I have the same problem with my laptop with a similar
setup (ATI Mobility 7500 running the vesa driver), a quick
question, did you install from the debian site or from the
KDE debs? The reason I ask this is that I installed from
the KDE site and I've been contemplating removeing all the
KDE packages and installing from the Debian site because
Gnome works and Gnome was installed from Debian site and
then upgraded through the gnome site. If you installed from
Debians official site then I'll write this off my list of
options as it could take 2 nights to complete..

Wayne Gemmell
On Wed, 06 Aug 2003 15:09:42 -0600
 Harshwardhan Nagaonkar <harsh@ee.byu.edu> wrote:
> Harshwardhan Nagaonkar wrote:
> >Hello all,
> >    This problem has me perplexed. I have a machine
> which I have run in 
> >the past with Debian Testing (Sarge). Everything is
> great. With the 
> >progression to libc6.3 in Testing, one very important
> application broke 
> >(CAD software). Hence, I now have to go back to Stable
> (or Woody, more 
> >correctly, since I won't be able to use Sarge when it
> goes stable due to 
> >libc) to make it work.
> >
> >    Whenever I need to install a machine, it is always
> stable. I get the 
> >base stuff, then change the sources.list and upgrade
> before I start 
> >getting anything serious like X/Gnome/KDE. This time I
> got X first, to 
> >make sure that it would work. I ran into the problem
> that the XFree86 in 
> >Woody does not recognize a particular variant of the ATI
> Rage128 Pro 
> >Chipset (the ATI Rage128 Pro Ultra TF). It list all
> sorts of 
> >combinations like Rage128 Pro SD/DE and other 2 letter
> combos :) but not 
> >TF :(
> >    Well I got it to work with the 'vesa' driver, so its
> slow but working.
> >    Next I got KDE / Gnome / Blackbox packages from apt.
> I got 'kdm' 
> >first and tried to log on into KDE. Then I said, maybe
> its kdm, so I 
> >installed and used gdm. Similarly for xdm also. They all
> used to start 
> >KDE, then go up to the "Detecting Peripherals" phase in
> the little 
> >startup screen and then the screen used to flash and go
> back to 
> >xdm/gdm/kdm. I even did the worst by logging in as root
> to try and see 
> >if it had anything to do with my priveleges, but to no
> avail.
> >    I checked the logs against a working Sarge machine,
> there was 
> >nothing radically different in them, except that X used
> to get killed in 
> >my Woody machine, hence I think it used to dump me back
> into the login 
> >screen.
> >    I've tried installing all known packages with even
> the work KDE in 
> >them! I've also re-installed the whole machine once. I'd
> appreciate any 
> >help in this, I couldn't find any bug-reports or mailing
> list emails 
> >that referenced this problem in particular...
> By the way, I've been thinking about this for some
> time... does this crash have anything to do with the
> recent kdelibs security update?
> -- 
> Harshwardhan Nagaonkar
> Electrical Engineering Sysop
> Brigham Young University - 84602
> -- 
> To UNSUBSCRIBE, email to
> debian-user-request@lists.debian.org with a subject of
> "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org

Download ringtones, logos and picture messages at Ananzi Mobile Fun.

Reply to: