[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Can I force installation of locales with a small version mismatch?

Hi all,
due to a pure act of laziness on my part, I "forgot" to install locales along 
with libc6. Since the install in question is a busy server, I'm afraid of 
installing a newer libc6 (2.2.x -> 2.3.x) or of performing a downgrade 
(2.2.15-14 -> 2.2.15-11.5).
Can I force the installation of locales-2.2.15-11.5 onto a libc6-2.2.15-14?
Are there any problems down that path?

Upstream versions are the same, while revisions are different: I've the 
feeling that it won't cause noticeable problems, but I'd like to hear some 

--Alessandro Morelli
AlphaC srl

Reply to: