[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Bind9 on Woody - "Bad dotted quad"

I thought of that.  I replaced all the periods in "" and then
re-typed it.  Same error message.  I put another line with a similar ip
address in front of it and got an error message on the new line.  After
removing the new line I changed the "192" series ip number of a "12" series
number and bind swallowed that and choked on the next address record which
had a "192" address.  I haven't had a problem like this with bind before but
I haven't used bind 9 either.  I was hoping it was a compile option the
package maintainer used.  I'll go back to the documentation again to see
what I can see.

John Purser

-----Original Message-----
From: Richard Lyons [mailto:richard@the-place.net]
Sent: Sunday, August 03, 2003 4:11 AM
To: debian-user@lists.debian.org
Subject: Re: Bind9 on Woody - "Bad dotted quad"

On Saturday 02 August 2003 23:39, John M. Purser wrote:
> I've installed the bind9 package and tried to configure it to work
> with my little internal network.  When I start it up I get an error
> message telling me "bad dotted quad" saying it's from the zone
> configuration file for my network which uses the 192.168.0 network
> numbers.[...]

You have checked you have full-stops (periods) on the end when you
should have and not when you shouldn't?  Just a thought.


To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact

Reply to: