[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: AA Fonts broken after security update (kdelibs/wooody)

On Sat, Aug 02, 2003 at 04:03:45PM +0200, Nicolas Parody wrote:
> On Sat, Aug 02, 2003 at 12:43:22PM +0200, Nicolas Parody wrote:
> > I did a security.debian.org update (kdelibs/woody) today. AA fonts
> > under Kde have stopped working since then.
> > Any suggestions on how to activate them again?
> Reverting to the old version of kdelibs3 (2.2.2-13.woody.5) fixes the
> problem. Therefore I imagine it is definitely due to the kdelibs3
> (2.2.2-13.woody.8)?
> Not sure if and how I should submit a bug report on this.

You probably should, if it isn't there already. Put "Version:
2.2.2-13.woody.8" just below "Package: kdelibs3" in your report; at some
point the BTS will be able to make use of this.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: