[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

error trying to upgrade gzip

I'm trying to upgrade gzip, but it keeps aborting with this error

sudo aptitude install gzip
Reading Package Lists... Done
Building Dependency Tree
Reading extended state information... Done
The following packages have been kept back:
  apache apache-common attr automake1.7 bash cpp cvs debhelper dialog
  efax-gtk enigma enscript flex foomatic-bin foomatic-db-engine
fortune-mod  fortunes-min g++ gaim gawk gcc gconf2 gettext gettext-base
gettext-el  gnupg initrd-tools kernel-package libacl1 libart-2.0-2
libart-2.0-dev  libattr1 libbonoboui2-0 libbonoboui2-common libc6-dev
libdate-manip-perl  libgconf2-4 libgd-gif1 libgdbmg1 libgnome2-0
libgnome2-common  libgtkxmhtml1 libldap2 libmysqlclient12 libnessus2
libntfs4 liborbit2  libpam-modules libpam-runtime libpam0g libpam0g-dev
libpng12-0  libsdl-image1.2 libwine libwine-print libwine-twain make
man-db mkisofs  mysql-client mysql-common mysql-server nessus-plugins
ntfstools python  python-tk python2.2 python2.2-tk reportbug ssh stunnel
tetex-extra  urlview wine wine-utils xfig xmms-modplug
The following packages will be upgraded:
1 packages upgraded, 0 newly installed, 0 to remove and 77 not upgraded.
Need to get 0B/68.7kB of archives. After unpacking 0B will be used.
Do you want to continue? [Y/n/e/d/v/action/?] Y
Do you want to continue? [Y/n/e/d/v/action/?] y
Writing extended state information... Done
(Reading database ... 86566 files and directories currently installed.)
Preparing to replace gzip 1.3.5-6 (using
.../archives/gzip_1.3.5-7_i386.deb) .../var/lib/dpkg/info/gzip.prerm:
line 4:  8497 Segmentation fault      install-info --quiet --remove
/usr/share/info/gzip.info dpkg: warning - old pre-removal script
returned error exit status 139 dpkg - trying script from the new package
instead .../var/lib/dpkg/tmp.ci/prerm: line 4:  8499 Segmentation fault 
    install-info --quiet --remove /usr/share/info/gzip.info dpkg: error
processing /var/cache/apt/archives/gzip_1.3.5-7_i386.deb (--unpack):
subprocess new pre-removal script returned error exit status 139 Errors
were encountered while processing:
/var/cache/apt/archives/gzip_1.3.5-7_i386.deb E: Sub-process
/usr/bin/dpkg returned an error code (1) Ack!  Something bad happened
while installing packages.  Trying to recover: Reading Package Lists...
Done Building Dependency Tree
Reading extended state information... Done

Rodney D. Myers <rdmyers@pe.net>	Registered Linux User #96112
ICQ#:     AIM#:       YAHOO:
18002350  mailman452  mailman42_5

They that can give up essential liberty to obtain a 
little temporary safety deserve neither liberty nor safety.
        Ben Franklin - 1759

Attachment: pgp4ntlUd6nlc.pgp
Description: PGP signature

Reply to: