[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Lexmark USB Printer



Good day
I am setting up my first USB device. It is the Lexmark z25 printer.
Under kprinter(add local printer) it is listed under the usb devices as
a lexmark z25_z35 printer. Everything seems fine, accept that if I print
a page, it never seems to appear in the job queue of cups. In console I
tried echo foo.txt > /dev/usb/lp0 and it just gives me the prompt again,
but with lp[1..x] it gives an error of no device so I am concluding that
the device is on lp0. I am running debian unstable kernel 2.4.20 and is
using cups as interface for my printing.

Can anybody help me please? I tried googling but couldn;t find an
answer, except that the printer may not be usable under linux which I
will not accept ;-)

I have also tried the drivers from lexmark's site, but it seems to be
rpm based and I am not clued up enough in linux to work around the
script and use alien to try install the rpm.

Regards
Tinus



Reply to: