[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problems with tetex-bin package

During my latest system upgrade, there were several errors during the
processing of the 'tetex-bin" package.

Also during this latest upgrade I got a selection among various
hyphenations (or whatever it is called), during tetex-base, and I
selected "nohypb.tex".
(debian sarge, but the problem is related to tetex in general, so I
guess posting it here isn't that wrong)

This is a summary of all `failed' messages and warnings:
`tex -ini -jobname=latex -progname=latex latex.ini' failed
`etex -ini -jobname=elatex -progname=elatex *elatex.ini' failed
`pdftex -ini -jobname=pdflatex -progname=pdflatex pdflatex.ini' failed
`pdfetex -ini -jobname=pdfelatex -progname=pdfelatex *pdfelatex.ini'
`tex -ini -jobname=jadetex -progname=jadetex &latex jadetex.ini' failed
`pdftex -ini  -jobname=pdfjadetex -progname=pdfjadetex &pdflatex
pdfjadetex.ini' failed

The latest part of the latex.log file is like this:
------------- start -------------
(/usr/share/texmf/tex/generic/hyphen/nohyphb.tex Norsk hyphenation
! TeX capacity exceeded, sorry [pattern memory=64000].
l.21826 tep6pere
If you really absolutely need more capacity,
you can ask a wizard to enlarge me.

Here is how much of TeX's memory you used:
 2824 strings out of 58683
 30529 string characters out of 476705
 43253 words of memory out of 300001
 3026 multiletter control sequences out of 10000+0
 3640 words of font info for 14 fonts, out of 400000 for 1000
 14 hyphenation exceptions out of 1000
 20i,0n,20p,219b,145s stack positions out of 300i,100n,500p,50000b,4000s
No pages of output.
-------------- stop ---------------

Seems like I won't be able to do any apt-get dist-upgrades until I fix
this problem.

I tried changing various stuff in the /etc/texmf/texmf.d/95NonPath.cnf

like the "pool_size", "main_memory", and various similar dot notation
(jadetex,pdfjadetex, and so on).

However, even though the values are higher, I still get the same error.

Is the only solution not to use the "nohypb.tex", or is there some other
variable I can change to make this go away?
('dpkg-reconfigure tetex-base' won't work either due to this problem)

thank you very much!

Rune Elvemo	---	Octagon / Digital Minds

Reply to: