[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Apt-get unmet dep problem

On Wed, Jul 09, 2003 at 11:20:31PM +0100, steve downes wrote:
> Says the following new package will be installed 
> libpisync0
> it then stops with:-
> errors were encountered while processing:
> /var/cache/apt/archives/libpisync0_0.1.7-7_i386.deb
> E: Sub-process /usr/bin/dpkg returned an error code (1)

There will be errors before that which you haven't quoted. We need to
see those to diagnose the problem.


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: