[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Upgrade to unstable broke my samba



Hi All,

Upgrading from stable to unstable broke my Samba, since it upgraded to
3.0something. I have much troubles with it. It looks to me like it does
not get my smbpasswd file anymore, but now tries to use some kind of
database... 

I did have a look in /usr/share/doc and on the Samba website, but I
cannot find a quick solution unfortunately. Can someone pinpoint me a
good upgrade-doc? Or maybe someone has hands-on experience upgrading? 

BTW, I am using Samba as a PDC.

Regards,
Pim Bliek 



Reply to: