[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: webmin-core



Shri,
	I found a solution. In the file /etc/webmin/webmin.acl it has a list of
webmin users and for each user has a list of what is accessible for that
user. For some reason this is not getting updated properly (on my
system). I manually put in the modules that I had installed in this list
and they now appear and seem to work fine in webmin.

Example:

root: servers mount lilo samba ...

Hope this helps.

Mike

On Tue, 2003-05-06 at 03:50, Shri Shrikumar wrote:
> On Tue, 2003-05-06 at 05:09, Mike Kordik wrote:
> > I installed webmin, webmin-core, webmin-samba, webmin-apache,
> > webmin-status. Everything seems to work fine apart from the items under
> > the system tab. In fact I do not even have a systems tab. I have Webmin,
> > Servers, Hardware and Other but no System. From within Webmin I
> > installed mount but that doesn't appear either. It is supposed to be
> > under the System tab so no surprise.
> > 
> > I tried apt-get install --reinstall webmin-core. I do not get any
> > errors. Looking in the /etc/webmin and /usr/share/webmin everything
> > seems to be there.
> Hi,
> 
> I had webmin running from stable which showed the systems tab but showed
> errors when clicking on some of the items there in reference to a
> function called mount::list_mounted.
> 
> bugs.debian.org had this listed and the maintainer mentions to install
> from testing which I did and now have the problems you mention in that
> the systems tab does not show up. I even tried moving some of the
> options like quota from the Systems menu to the Hardware menu but they
> still dont show up.
> 
> I installed webmin-mon which did show up in System but nothing else
> shows up.
> 
> If anyone has any thoughts on this, I too would be interested to know.
> 
> Regards,
> 
> 
> 
> Shri



Reply to: