[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Evolution won't start...



I've got a strange problem with Evolution!

I am running Sarge. I have recently tried to install Gnome 2 from
Sid, so I apt-get installed gnome from unstable. It downloaded
quite a few packages, and then I could start my gnome session.

I was disappointed with it, and decided to switch back to Gnome
1.4. I downgraded all my packages to Sarge version (thanks to
apt-get preferences file with Pin-Priority set to 1001 for
Testing :-)

However, since then I've got some problems with evolution.

Everytime I start it, I've got the following error message:

Application "/usr/bin/evolution/wombat"... has crashed...
Cannot initialize the Ximian Evolution shell: Configuration
Database not found

>From a shell:

evolution-shell-WARNING **: Cannot access Bonobo/ConfigDatabase
on wombat: (IDL:OAF/GeneralError:1.0)

What is strange is that it runs fine with other profiles than
mine... I've also tried to rename my home dir, and create a new
one, but the same error comes: this means it is not related to my
private conf files. I've copied my ~/evolution folder to another
profile: no problems.

If I execute the following script, then it works fine under my
profile:
#!/bin/sh
killev
oaf-slay
LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/lib/mozilla
export LD_LIBRARY_PATH
exec evolution

How come do I need to do that under profile A and not under
profile B?

I really do not understand.

Any help appreciated :)

Kind regards,

Dominique



Reply to: