[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: alsa probelms emu10k

Rick Sutphin wrote:

I am new to Debian, though I have used Linux for several years. I recently installed woody on my computer and have not been able to get my Sound Blaster Live! working, though it worked on the same machine under Red Hat 8.0.


emu10k1                51808   0
ac97_codec              9376   0  [emu10k1]
sound                  52300   0  [emu10k1]
soundcore               3556   7  [snd emu10k1 sound]

this is your problem - you need to stop the standard kernel driver running if you want to use the alsa one. I can't remember exactly how I did it though, some fiddling with /etc/modules or /etc/modutils I think.


Reply to: