[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: naive question: gcc-{2.95,3.2}



On Tue, Apr 01, 2003 at 06:44:04PM +0300, Jerome BENOIT wrote:
> Hello List,
> 
> is it adventurous to build a package-dev with the gcc-3.2 compiler
> when you still plan to use mainly the gcc-2.95 compiler ?

For C stuff, this should be fine.  For C++ stuff, it will certainly
break, since the ABI changed between GCC 2.95.4 and GCC 3.2.

-- 
Rob Weir <rweir@ertius.org>                              http://www.ertius.org/
GPG keys: 1024D/1E73B7CD, 4096R/3ABDE5EC     |      Do I look like I want a CC?
Words of the day:     David John Oates genetic eavesdropping Australia Manfurov

Attachment: pgpipjPe6T7vG.pgp
Description: PGP signature


Reply to: