[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrading to unstable KDE

Hash: SHA1

On Wednesday 02 April 2003 16:48, Paul Johnson wrote:
> On Tue, Apr 01, 2003 at 05:20:44PM -0500, Levi Waldron wrote:
> > I'm running Woody right now, but am tempted to dselect-upgrade KDE to
> > the 3.10 in unstable (because of the improvements to kmail).  Any
> > thoughts on the potential pain/painlessness of this upgrade, before I
> > try it?  If there's a fair chance of having to spend a lot of time
> > fixing a broken system, I'll just wait for it to arrive in testing.
> I think it's linked to a newer libc than is in woody.  Upgrading KDE
> would result in upgrading libc, which results in upgrading...hmm,
> could someone tell me what isn't dependant on libc again?

The libc is not that problem. The major problem is, that kmail in sid is 
unusable in the moment. However the sid version of KDE3.1.1 is compiled 
with two different libraries than the original KDE packages. This is 
because the original KDE packages conflict with Gnome2 in sid. So, if you 
don't use any Gnome2 apps, use the original packages from the KDE mirror 
instead of the sid version. If you use any Gnome2 packages, wait until the 
package maintainer has fixed the bug in kmail.


- -- 
Arne Goetje <20020531antispam@gmx.net> 
(Spam catcher.  Address might change in future!)
PGP/GnuPG key: 1024D/685D1E8C
Fingerprint: 2056 F6B7 DEA8 B478 311F  1C34 6E9F D06E 685D 1E8C
Key available at wwwkeys.pgp.net.   Encrypted e-mail preferred.
Version: GnuPG v1.2.1 (GNU/Linux)


Reply to: